Minha conta
Excel para entrevista de emprego: o que você precisa saber

Excel para entrevista de emprego: o que você precisa saber

Você vai fazer uma prova de Excel para uma entrevista de emprego e quer garantir que sabe o que vai cair? Leia este guia para arrasar em provas de Excel em processos seletivos.

Cada profissão tem seus próprios requerimentos, porém, existe uma habilidade que é apreciada por recrutadores de quase todas as áreas: proficiência em Excel. 

 

Dependendo da sua profissão, o recrutador espera mais ou menos habilidade com o Excel, porém há pontos básicos que todos deveríamos saber.

 

Ao participar de um processo seletivo, é normal querermos nos preparar o máximo possível. Por isso, fizemos uma lista com os exercícios mais comuns em entrevistas de emprego e provas de processos seletivos.

 

Continue lendo para ver o que você precisa saber de Excel para uma entrevista de emprego.

 

Quer poupar tempo e fazer o seu currículo em 5 minutos? Experimente o nosso gerador de currículos online. Ele é rápido, fácil, conveniente e 100% personalizável. Escolha dentre 18 modelos de currículos profissionais para preencher.

 

Criar o meu currículo agora

 

Modelo de currículo criado pelo nosso gerador de currículos. Descubra nosso criador de currículos.

Um dos nossos usuários, Nicolas, teve isso a dizer:

 

“Eu estava tendo dificuldade em deixar o meu currículo com apenas 1 página e em o deixar com uma aparência profissional. O gerador de currículos da Zety me ajudou muito!”

 

Indo fazer um teste de Excel em uma empresa? Os artigos abaixo também vão te ajudar a mandar bem:

 

O que você precisa saber no Excel para entrevista de emprego

 

Uma das etapas de um processo seletivo mais comum é o teste de Excel. Geralmente, ele é feito na própria empresa, em um computador da própria companhia.

 

Afinal, assim como falar em público, conhecimento em Excel é um daqueles requisitos que são bem-vindos, e até esperados, em tudo quanto é vaga, em todas as indústrias. Um estudo da IDC mostrou que pacote Office está em terceiro lugar nas habilidades mais importantes para empregos nos EUA.

 

E temos motivos mais do que suficientes para acreditar que o mesmo se aplica ao Brasil. Até mesmo para empregos em que antigamente o Excel não era necessário. Por exemplo, segundo um estudo do LinkedIn, entre cinco conhecimentos primordiais para um currículo de motorista no Brasil, um deles é o Excel. 

 

Abaixo você verá dicas para arrasar nos testes de Excel em entrevistas de emprego. Eu tentei colocá-las na ordem em que mais aparecem em testes, de acordo com minha própria experiência. Boa sorte!

 

Fórmulas

 

Utilizar funções, ou fórmulas, é uma das habilidades mais importantes de se dominar no Excel em um teste de processo seletivo, e uma das coisas que você mais precisa dominar se quiser se sair bem na entrevista.

 

Abaixo, você verá uma lista de fórmulas que são comumente pedidas em testes de entrevistas de emprego.

 

Para ver a lista e a explicação de cada fórmula, desça um pouco. Antes, vamos ver outros “truques” do Excel que não são fórmulas, mas são muito importantes e requeridos em muitos processos de recrutamento.

 

Filtro

 

Para criar filtros em uma tabela do Excel:

  1. Selecione a área que quer que seja incluída no filtro (CTRL+A seleciona a planilha inteira);
  2. Clique em “Dados”;
  3. Selecione “Filtro”

 

Na linha superior da área selecionada, você verá o ícone em cada uma das células. Clicando nele você terá acesso ao filtro e diferentes opções de filtragem.

 

Congelar painéis

 

No Excel, é possível “congelar” painéis. Isso significa que certas células ficarão visíveis mesmo que você arraste a tela para o lado ou para baixo, mas você ainda poderá alterar seus valores.

 

Essa opção é ótima para cabeçalhos em grandes tabelas, por exemplo.

 

Para congelar painéis:

  1. Selecione uma célula. Tudo à esquerda e acima daquela célula será congelado;
  2. Clique em “Exibir”;
  3. Selecione “Congelar painéis”;
  4. Escolha a primeira opção.

 

excel para entrevista de emprego

 

Você também tem a opção de congelar apenas a linha superior ou a primeira coluna. Teste as opções para verificar qual é melhor para cada situação.

 

Transpor colunas em linhas e linhas em colunas

 

Se você tem uma tabela organizada por linhas, mas gostaria que ela estivesse baseada em colunas, ou vice-versa, há um truque simples no Excel para alcançar o que você deseja.

 

Para passar de linhas para colunas:

  1. Selecione a tabela;
  2. Clique em “copiar” (ou CTRL+C);
  3. Selecione a célula na qual gostaria que a nova tabela aparecesse;
  4. Clique em “colar” e selecione “Colar Especial”;

 

excel para entrevista de emprego

 

  1. Na janela que se abrirá, selecione a opção “Transpor” e clique em “OK”.

 

excel para entrevista de emprego

 

Nessa janela você pode ver diferentes formas de colar dados. Explore!

 

Fazer gráficos

 

Para criar um gráfico no Excel:

  1. Crie uma tabela com os dados que gostaria de transformar em gráfico;
  2. Selecione “Inserir”
  3. Clique em “Gráficos Recomendados”;
  4. Na nova janela, selecione o tipo de gráfico que quer utilizar e clique em “OK”.

 

Gráficos no Excel podem ser muito simples ou super complexos, dependendo da sua preferência. Portanto, sugiro que você teste os diferentes tipos de gráficos e como modificá-los. 

 

Tabela dinâmica

 

Tabela dinâmica, ou pivot table em inglês, é uma tabela interativa do Excel em que você pode selecionar e arrastar linhas e colunas para visualizar os dados de diferentes maneiras.

 

Para criar uma tabela dinâmica:

  1. Selecione os dados da tabela que deseja transformar em tabela dinâmica.
  2. Clique em “Inserir”;
  3. Selecione “Tabela dinâmica” (é a primeira opção);
  4. Clique em “OK”.

 

O Excel criará uma nova planilha para a tabela dinâmica. Ali você pode selecionar o que quer ver como linhas ou como colunas na tabela.

 

Este é um assunto em que é possível se aprofundar muito. Sugiro que você analise os requerimentos da vaga para entender quanto tempo vale a pena investir aprendendo sobre tabelas dinâmicas.

 

Macros

 

Macros do Excel é outro assunto em que é possível se aprofundar muito. Trata-se de métodos de programação no Excel (tem gente que até cria jogos complexos com a ferramenta).

 

A função básica de uma macro é automatizar um processo que você sempre utiliza.

 

Para criar uma macro:

  1. Clique em “Exibir”;
  2. Selecione as opções de “Macro”;
  3. Clique em “Gravar Macro”;
  4. Dê um nome para a macro e decida onde ela será salva;
  5. Após clicar em “OK”, o Excel começará a gravar suas ações no programa;
  6. Faça o processo que você quer automatizar;
  7. Clique em “Parar gravação”.

 

Pronto, agora você pode pedir para seu Excel fazer automaticamente aquela tarefa.

 

Empresas geralmente não exigem que seus empregados tenham um vasto conhecimento sobre macros se elas não forem utilizadas no dia a dia da profissão. Por isso, este é outro caso que recomendamos que você analise os requerimentos da vaga para saber o quanto se aprofundar.

 

Veja agora funções do Excel que aparecem muito em testes em entrevistas de emprego.

 

Ao fazer um currículo com o gerador de currículos da Zety, você só precisa arrastar e soltar os elementos que desejar (habilidades, experiências...). Existe até um corretor ortográfico para deixar seu currículo perfeito.

Ao terminar, o gerador de currículos da Zety avaliará o seu currículo e te dirá o que você precisa corrigir para fazer um currículo ainda melhor.

Fórmulas e funções de Excel para entrevista de emprego

 

As chamadas “fórmulas” do Excel, ou “funções”, são equações que você digita no Excel e programa o software para te calcular algo, ou lhe mostrar algum tipo de resultado. Para começar uma função, basta digitar o símbolo de igual “=” em uma célula.

 

Em cada uma das fórmulas abaixo, você verá a versão em português e inglês, afinal, algumas empresas usam o Excel em inglês. Tente descobrir qual a versão usada antes do teste. Perguntar isso para o recrutador não é nenhum pecado.

 

SOMA

 

A soma é uma das funções mais simples, portanto serve muito bem de primeira fórmula para se aprender.

 

Com essa função, você soma dois ou mais valores da sua planilha.

 

Siga os passos abaixo para usar a função de soma:

  1. Coloque alguns valores numéricos diferentes na sua planilha de Excel.
  2. Na célula em que quer que o resultado da soma apareça, digite =SOMA(.
  3. Clique em um dos valores que quer que seja somado.
  4. Digite “;”.
  5. Clique no próximo valor.
  6. Repita esse processo com quantos valores quiser.
  7. Aperte enter para ver o total da soma.

Dica valiosa: na versão brasileira do Excel, utilizamos ponto e vírgula (;) para separar “argumentos” dentro das fórmulas, como você viu acima e verá mais abaixo. A versão em inglês do Excel usa vírgula (,) para essa separação. Portanto, se na hora da entrevista usarem o Excel americano (mesmo que em português), lembre-se de usar vírgulas.

Português: SOMA

Inglês: SUM

 

MÉDIA

 

A fórmula para a média segue a mesma lógica da fórmula de soma:

  1. Coloque alguns valores numéricos diferentes na sua planilha de Excel.
  2. Na célula que quer que o resultado da média apareça, digite =MÉDIA(.
  3. Clique em um dos valores que quer que seja somado.
  4. Digite “;”.
  5. Clique no próximo valor.
  6. Repita esse processo com quantos valores quiser.
  7. Aperte enter para ver o resultado da média.

 

Português: MÉDIA

Inglês: AVERAGE

 

SE (às vezes casualmente chamada de “verdadeiro ou falso”)

 

Esta é uma função muito interessante. Através dela, você faz o Excel te mostrar se uma condição (que você determinará) é verdadeira ou não em cada célula.

 

Por exemplo, você pode pedir para o Excel te mostrar as células em que o valor é maior que 100. Ou você pode pedir para ele mostrar coisas muito mais complexas, como as células em que o valor, quando somado com a célula acima, são menores que a célula abaixo.

 

A fórmula é dividida em três partes, como sempre separadas por ponto e vírgulas:

=SE(teste_lógico;[valor_se_verdadeiro];[valor_se_falso])

 

Para usá-la, faça o seguinte:

  1. Digite =SE( para abrir a fórmula.
  2. Insira o teste lógico. Por exemplo, A2>100 seria o teste para descobrir se o valor da célula A2 é maior que 100.
  3. Feche a condição lógica com ponto e vírgula(;).
  4. Digite o que você quer que apareça na célula caso a condição seja verdadeira. Um exemplo comum é a própria palavra “VERDADEIRO”, que deve ser escrita na fórmula assim, entre aspas, para que o Excel entenda que é um texto, e não um valor.
  5. Inclua novamente ponto e vírgula(;) para “fechar” essa etapa da fórmula.
  6. Digite o que você quer que apareça na célula caso a condição seja falsa. Por exemplo, “FALSO”, ou “INCORRETO”, ou “REPROVADO”, ou “PREJUÍZO” ou “MENOR QUE 100”, ou seja lá o que fizer sentido para seu teste.
  7. Feche o parágrafo e aperte enter.

 

Normalmente, essa fórmula é usada ao lado de uma coluna, nesse caso arraste a fórmula para baixo para ver se cada célula ao lado se enquadra na condição verdadeira ou falsa que você criou.

Dica valiosa: essa é uma daquelas fórmulas que podem ser usadas de muitas maneiras. Recomendo que você brinque com ela um pouco para ter uma ideia da quantidade de possibilidades. Varie entre usá-la com textos e com números. 

 

Português: SE

Inglês: IF

 

PROCV e PROCH

 

“PROCV” (normalmente pronunciado “proc vê”) é outra função que adora cair em testes de Excel em entrevistas de trabalho. E não é à toa: ela é super útil!

 

Com essa fórmula, você consegue facilmente visualizar valores do meio da tabela a partir de uma das colunas. Por exemplo, imagine que você tenha uma tabela gigante, cheia de dados de clientes, na qual a primeira coluna contém os nomes dos clientes. Você quer visualizar apenas o nome e o telefone, mas sem destruir a tabela deletando ou ocultando todas as colunas entre essas duas informações. É só fazer um PROCV pelo nome do cliente, trazendo o telefone.

 

A estrutura da fórmula é a seguinte:

=PROCV(valor_procurado;matriz_tabela;núm_índice_coluna;[procurar_intervalo])

 

Para usar o PROCV, siga estes passos:

  1. Tenha algumas células com os valores pelos quais você quer procurar na tabela (no nosso exemplo, seria o nome de alguns clientes para os quais você precisa do telefone).
  2. Digite =PROCV( para abrir a fórmula.
  3. Selecione a célula que você quer usar como busca (no exemplo seria a primeira célula com o nome de um cliente para o qual você quer encontrar o telefone.
  4. Digite ponto e vírgula(;) para ativar o próximo passo.
  5. Selecione a matriz, ou seja, a tabela na qual você quer buscar essas informações. A primeira coluna da seleção deve conter os valores pelos quais você está buscando (no exemplo, nomes de clientes).
  6. Digite ponto e vírgula(;) para ativar o próximo passo.
  7. Digite o valor que representa o número da coluna na tabela das informações que você quer trazer. No exemplo, seria o número da coluna com os telefones dos clientes.

Dica valiosa: ao selecionar a matriz do PROCV, o Excel te mostra, perto do seu cursor, em que linha e em que coluna da matriz você está. Isto pode te ajudar no caso de uma tabela muito grande, para que você não precise ficar contando colunas ao selecioná-la, já que depois terá que inserir o número da coluna.

  1. Digite ponto e vírgula(;) para ativar o próximo passo.
  2. Determine se a busca deve ser feita por um valor aproximado ou exato. Escreva VERDADEIRO para um valor aproximado ou FALSO para um valor exato.

Dica valiosa: apesar de o padrão ser VERDADEIRO, em entrevistas profissionais é muito mais comum trabalhar-se com valores exatos, portanto usa-se mais o FALSO. Você também pode digitar 0 ao invés de FALSO para ganhar tempo, o efeito é o mesmo. 

  1. Feche o parêntesis e aperte enter.
  2. Agora basta arrastar a fórmula para baixo para ver os valores aparecendo (no caso do exemplo, os telefones aparecendo ao lado dos nomes).

 

Muito cuidado ao arrastar essa fórmula para baixo, pois todos os valores nela serão arrastados, inclusive a matriz que você selecionou. Se não quiser que isso aconteça, fixe a matriz na fórmula, conforme será explicado abaixo (ou clique aqui para ler agora).

 

Existe também o PROCH, que segue a mesma lógica, porém horizontalmente ao invés de verticalmente.

 

Estas são outras fórmulas que vale a pena passar um bom tempo treinando antes de um teste de Excel em uma entrevista de emprego, para entender todas as possibilidades.

 

Português: PROCV e PROCH

Inglês: VLOOKUP e HLOOKUP

 

CONT.NÚM

 

A função CONT.NÚM te dará a quantidade de números em uma área selecionada.

 

Vamos supor que você tenha uma tabela em que números e textos estejam misturados (por exemplo, uma lista de nomes de vendedores, separados por nomes de dias da semana trabalhados, e com o valor de comissão paga naquele dia). Com essa fórmula, você poderia selecionar a tabela inteira e descobrir quantas comissões foram pagas no total.

 

Para usar o CONT.NÚM, faça o seguinte:

  1. Digite =CONT.NÚM( para abrir a fórmula.
  2. Selecione as células que quer incluir na contagem. Você pode selecionar uma coluna inteira, uma linha, uma matriz, ou até célula por célula separando-as por ponto e vírgula (;).
  3. Feche o parêntesis e aperte enter.

 

Português: CONT.NÚM

Inglês: COUNT

Dica valiosa: não, você não precisa colocar o acento toda vez que escrever funções do Excel. Ele entende CONT.NUM, MEDIA, e assim por diante.

CONT.VALORES

 

A fórmula CONT.VALORES funciona da mesma forma da CONT.NÚM, porém, ao invés de contar células com números, conta células com quaisquer valores, até mesmo textos ou fórmulas que não estão trazendo valor nenhum.

 

Para usar o CONT.VALORES, faça o seguinte:

  1. Digite =CONT.VALORES( para abrir a fórmula.
  2. Selecione as células que quer incluir na contagem. Você pode selecionar uma coluna inteira, uma linha, uma matriz, ou até célula por célula separando-as por ponto e vírgula (;).
  3. Feche o parêntesis e aperte enter.

 

Português: CONT.VALORES

Inglês: COUNTA

 

CONT.SE

 

A função CONT.SE traz o número de vezes em que um valor ou critério predeterminado aparece em um intervalo a sua escolha.

 

Por exemplo, se você tem uma longa lista de nomes, e quer saber quantas vezes o nome “Pedro” aparece, você pode usar essa função.

 

A fórmula tem essa cara:

=CONT.SE(intervalo;critério)

Intervalo é onde você quer contar, enquanto critério é o que quer contar.

 

Para usar o CONT.SE, faça o seguinte:

  1. Digite =CONT.SE( para abrir a fórmula.
  2. Escolha o intervalo no qual quer contar o critério. Você pode selecionar uma matriz da maneira mais comum, clicando em uma célula e arrastando até o fim da matriz.
  3. Digite ponto e vírgula(;) para passar para o critério.
  4. Escolha o critério, ou seja, o que quer procurar e escreva na fórmula. Pode ser um texto entre aspas, como “Pedro”, ou um valor. Pode até mesmo ser um critério lógico, como >100 para contar valores maiores que 100. Você também pode selecionar uma célula já existente se quiser contar quantas vezes aquele mesmo valor aparece.
  5. Feche o parêntesis e aperte enter.

Dica valiosa: esta fórmula, assim como tantas outras, pode ser usada de maneiras muito mais complexas. Por exemplo, ao invés de “Pedro”, você pode procurar por nomes que tenham mais de 4 caracteres, ou valores que estejam acima da média de vendas do ano. Basta misturar fórmulas que você já viu, como a SE para criar estes argumentos no lugar do critério.

 

Português: CONT.SE

Inglês: COUNTIF

 

SOMASE

 

A função SOMASE funciona da mesma maneira da CONT.SE, porém, ao invés de trazer um valor que representa a quantidade de critérios encontrados, ele traz a soma dos valores que se enquadram naqueles critérios.

 

Para usar o SOMASE, faça o seguinte:

  1. Digite =SOMASE( para abrir a fórmula.
  2. Escolha o intervalo no qual quer somar os valores que se enquadrem no critério. Você pode selecionar uma matriz da maneira mais comum, clicando em uma célula e arrastando até o fim da matriz.
  3. Digite ponto e vírgula(;) para passar para o critério.
  4. Escolha o critério, ou seja, o que quer encontrar e somar. Pode ser um valor simples, como 5 (nesse caso ele somará todos os 5s da sua tabela), pode ser um critério lógico, como >100 para somar todos os valores maiores que 100. Você também pode selecionar uma célula já existente se quiser ver a soma de todas as vezes que aquele mesmo valor aparece.
  5. Feche o parêntesis e aperte enter.

 

Português: SOMASE

Inglês: SUMIF

 

Fixar dados

 

Ao trabalhar com fórmulas, é importantíssimo aprender a fixar dados em fórmulas.

 

Ao arrastar ou copiar uma fórmula para outra célula, o Excel automaticamente muda o conteúdo da fórmula. Se você colar uma fórmula duas células à esquerda, todas as células que fazem parte da fórmula também serão movidas duas células à esquerda.

 

Isso facilita muito a nossa vida, mas pode ser um inconveniente. Por exemplo, quando você selecionou uma matriz como parte da fórmula e não quer que ela se mova ao arrastar a fórmula para baixo.

 

Veja um exemplo do que pode acontecer:

 

excel para entrevista de emprego

 

No caso acima, temos uma tabela com nomes de vendedores e comissões pagas. Quero visualizar de maneira mais simples as comissões pagas para apenas 4 dos vendedores.

 

Fiz um PROCV, selecionei o nome do primeiro vendedor, selecionei a matriz, inseri “2”, pois é da segunda coluna que quero a informação (comissões) e digitei FALSO para que a fórmula só procure por valores exatos.

 

Isso é o que acontece quando eu clico enter:

 

excel para entrevista de emprego

 

Tudo parece estar correto, né? O valor da comissão de Pedro que a fórmula trouxe é o mesmo que vemos na tabela. Então basta arrastar a fórmula para descobrir o valor dos outros três.

 

Mas veja o que acontece quando eu arrasto a fórmula:

 

excel para entrevista de emprego

 

O Excel não encontrou a palavra “Maria” na tabela. Mas por quê? Ela está lá na quarta linha!

 

Vamos abrir a fórmula para dar uma olhada:

 

excel para entrevista de emprego

 

Aí está! Quando arrastei a fórmula para baixo, a matriz também desceu! E a Maria não está nessa nova matriz.

 

Para consertar isso, basta fixar os valores da matriz na fórmula original e arrastar novamente. Para isso, usa-se o símbolo $. Em cada célula representada dentro de uma fórmula, você pode “travar” a coluna e/ou a linha.

 

Por exemplo, se estivéssemos trabalhando com a célula A1, poderíamos deixar:

  • A1 para que ela se movimente ao movimentarmos a fórmula;
  • $A1 para fixar a coluna, mas não a linha;
  • A$1 para fixar a linha, mas não a coluna;
  • $A$1 para fixar a célula inteira, para que ela não se movimente ao arrastarmos a fórmula, seja horizontal ou verticalmente.

 

A maneira mais fácil de fazer isso é selecionar o argumento da célula dentro da fórmula e clicar F4 até que a trava ideal apareça.

 

No exemplo, queremos travar a matriz, mas não queremos travar o primeiro valor (caso contrário, continuaríamos procurando valores para “Pedro” mesmo após arrastar a fórmula para baixo). Então a fórmula deveria ficar assim:

 

=PROCV(E9,$A$2:$B$21,2,FALSO)

 

Dessa maneira posso arrastá-la para baixo, e a matriz não se movimentará dentro da fórmula.

Após aprender o básico do Excel, não esqueça de colocar essa informação no currículo. Veja as melhores práticas em: Como colocar pacote Office no currículo.

 

Você viu as fórmulas que mais caem em testes de Excel em entrevistas de emprego, veja agora algumas dicas de como ficar mais rápido e usar planilhas do Excel de maneira mais eficiente, para ganhar tempo nas provas.

 

O que poderia ser melhor que uma carta de apresentação que combina perfeitamente com seu currículo? Você pode criar sua carta de apresentação online aqui, usando o mesmo modelo do seu currículo. Os seus documentos podem ter esta aparência:

 

modelo de carta de apresentação

Veja mais modelos de cartas de apresentação e comece a escrever a sua.

Atalhos para se tornar mais rápido no Excel e arrasar no processo seletivo

 

Uma das principais maneiras de se tornar melhor no Excel é usando mais o teclado e menos o mouse. Isso te permitirá aplicar comandos mais rapidamente (além de impressionar os colegas do escritório).

 

Dominando o CTRL e o SHIFT

 

Ao navegar em uma planilha, o domínio das teclas CTRL e SHIFT te ajudará muito. Esta é a dica principal dessa seção.

 

Veja o efeito que as teclas CTRL e SHIFT tem ao movimentar-se pela planilha, seja com as setas do teclado ou com o mouse:

  • CTRL
    • Com as setas do teclado:
      • Ao clicar nas setas do teclado segurando o CTRL, a seleção saltará para o último valor antes de uma célula vazia, ou para a primeira célula com valor, caso esteja com uma célula em branco selecionada.
    • Com o mouse:
      • Se ao invés de “andar” com as setas do teclado, você clicar em uma célula segurando o CTRL, você selecionará aquela célula, bem como a célula que já estava selecionada.
  • SHIFT:
    • Com as setas do teclado:
      • Ao “andar” pela planilha com as setas do teclado e segurando o SHIFT, você selecionará as células pelas quais passar.
    • Com o mouse:
      • Se você segurar o SHIFT e clicar em outra célula da planilha, você selecionará toda a área entre a célula que estava e a nova.

 

Isso se torna mais interessante quando você começa a misturar os dois. Por exemplo, se você estiver com a seleção em um valor, e quiser selecionar todos os valores de uma linha, até o último valor antes de uma célula em branco, basta segurar o SHIFT e o CTRL e apertar a seta do teclado.

 

ALT para descobrir atalhos

 

Quer ficar ainda mais pró em usar o Excel pelo teclado ao invés do mouse? Todos os atalhos que você usa no cabeçalho do Excel podem ser acessados pelo teclado.

 

Clique na tecla ALT e você verá no cabeçalho o atalho para cada botão. Vá apertando os botões mostrados para descobrir o atalho de todas as funções. Você pode decorar os atalhos que usa mais frequentemente para acessá-los com rapidez.

 

Por exemplo, ao invés de ir com o mouse até a opção “exibir”, depois “congelar painéis”, e depois “congelar a linha superior”, você pode simplesmente clicar ALT+K+S+R.

 

Colar como valores

 

Uma planilha de Excel com muitas fórmulas fica pesada, e além de tudo, fica ruim de se trabalhar.

 

Ao usar uma fórmula para encontrar um valor, caso você não tenha a intenção de utilizar aquela fórmula novamente, é sempre bom copiá-la e colar como valor. Dessa maneira, você não terá mais uma fórmula dinâmica, e sim um valor fixo, e poderá trabalhar no restante da planilha sem se preocupar em mexer em algum input que destruirá o resultado que você tinha obtido.

 

Você encontrará essa opção se estiver com uma célula copiada e entrar na opção “Colar” do cabeçalho. Usando o truque da última dica, você pode colar valores com ALT+C+V+V.

 

CTRL+1

 

O atalho CTRL+1 abre um quadro com opções de formatações. Muito útil para trocar o formato de números para textos, datas para números, etc.

 

CTRL+espaço e SHIFT+espaço

 

Estes são atalhos que permitem que você selecione uma coluna ou uma linha inteira de maneira rápida.

 

CTRL+ e CTRL-

 

Ao ter uma ou mais linhas ou colunas selecionadas, você pode utilizar os atalhos CTRL+ e CTRL- para rapidamente adicionar ou apagar linhas e colunas.

 

CTRL+Page down e CTRL+Page up

 

Usando estes atalhos você pode navegar pelas diferentes abas de uma planilha de Excel rapidamente. Coloque o polegar direito no CTRL e aperte com a mesma mão Page up e Page down. Seus colegas vão se impressionar.

 

CTRL+Home e CTRL+End

 

Similar ao truque anterior, mas faz com que você vá para o primeiro ou para o último valor de uma determinada planilha de Excel.

 

Antes de ir embora, te deixo com uma última dica para testes de Excel em entrevista de emprego: sempre revise o que você fez. Se tiver tempo extra no final, revise, revise e revise o quanto for possível!

 

Espero que este artigo tenha te ajudado e te desejo muita sorte no processo seletivo! Comente ali embaixo:

  • Ficou alguma dúvida?
  • Qual a parte mais difícil de um teste de Excel?
Avalie meu artigo: excel para entrevista de emprego
Média: 5 (3 votos)
Obrigado por votar
Bruno Bertachini
Bruno é um especialista em carreira da Zety comprometido em oferecer conselhos ocupacionais que agreguem valor a profissionais em todas as etapas de suas jornadas.

Artigos Similares